OpenVPN issues in eu-central-1

Incident Report for emnify

Resolved

This incident has been resolved
Posted Aug 17, 2025 - 18:19 UTC

Monitoring

Following the update, our team is monitoring the service to ensure normal operation
Posted Aug 17, 2025 - 18:00 UTC

Identified

Our engineering team has identified the root cause of the service degradation and is currently implementing a remediation
Posted Aug 17, 2025 - 17:51 UTC

Investigating

Dear emnify customer,

We are currently observing a service degradation for OpenVPN in the eu-central-1 region. This is currently being investigated and we will post a new update shortly.
Posted Aug 17, 2025 - 17:45 UTC
This incident affected: VPN services.