OpenVPN service degradation in ca-central-1

Incident Report for emnify

Resolved

The incident is now resolved. Should you still encounter any problems, feel free to reach out to our Customer Support team
Posted Sep 18, 2025 - 16:34 UTC

Monitoring

Our engineering team has implemented changes, and the service has been restored. We will continue to monitor this closely
Posted Sep 18, 2025 - 15:49 UTC

Identified

Our engineering team has identified the cause and is working on a resolution
Posted Sep 18, 2025 - 15:46 UTC

Investigating

Dear customers,

We are investigating a service degradation affecting OpenVPN traffic in ca-central-1. We will provide an update shortly.
Posted Sep 18, 2025 - 15:33 UTC
This incident affected: VPN services.