Service Degradation in Wind Tre Italy
Incident Report for emnify
Resolved
Dear Customers,

We are pleased to inform you that this incident has been resolved.

Thank you for your patience and understanding.

Best regards,
Emnify Support Team
Posted Aug 05, 2024 - 17:55 UTC
Monitoring
Dear Customers,

A fix has been implemented, and we are currently monitoring the results to ensure the issue is fully resolved.

We will continue to keep you updated on the situation.

Thank you for your patience and understanding.

Best regards,
Emnify Support Team
Posted Aug 05, 2024 - 17:43 UTC
Investigating
Dear Customers,

This is to inform you that we are investigating issues in Wind Tre Network in Italy since 13:00 UTC.

More updates to follow shortly.

Thanks a lot
Emnify Support Team
Posted Aug 05, 2024 - 15:32 UTC
This incident affected: Network Connectivity (Network Connectivity - Europe).