Further investigation indicates that our network tests toward both Cellcom and MTN are also failing, suggesting that the issue is impacting connectivity across Guinea.
We are continuing to work closely with the affected network providers to determine the cause of the disruption and support restoration efforts. Our team is actively monitoring the situation and assessing any changes in service.
We will continue to post updates as we learn more.
Kind regards, emnify Support Team
Posted Jun 30, 2026 - 09:18 UTC
Investigating
Dear emnify Customers,
We are currently investigating a connectivity issue affecting devices connected via the Orange network in Guinea. Customers may experience intermittent connectivity issues or degraded service.
Our team is actively working with the network provider to investigate the issue, identify the root cause, and restore normal service as quickly as possible.
We will provide further updates as the investigation progresses.
Kind regards, emnify Support Team
Posted Jun 30, 2026 - 08:11 UTC
This incident affects: Network Connectivity (Network Connectivity - Middle East & Africa).