Service degradation - Orange / Senegal

Incident Report for emnify

Resolved

The incident has been resolved and the service is operational. In case you are still experiencing issues, please submit a request to our Customer Support team.
Posted May 22, 2025 - 07:10 UTC

Monitoring

The service with Orange Senegal has been restored, and devices have begun to recover connectivity.

We will continue to monitor the situation closely.
Posted May 22, 2025 - 05:38 UTC

Identified

We can confirm ongoing connectivity issues (2G/3G/4G) with Orange Senegal, currently affecting devices roaming on this network.

We have reached out to the operator and are awaiting the implementation of a fix.
Posted May 21, 2025 - 21:27 UTC

Investigating

Dear emnify customer,

We are currently investigating a service degradation affecting Orange Senegal. Devices attempting to connect to this network may experience issues.

We will provide an update shortly.
Posted May 21, 2025 - 21:19 UTC
This incident affected: Network Connectivity (Network Connectivity - Middle East & Africa).