This incident has been resolved. If you continue to experience any issues, please contact our Customer Support team.
Posted Jun 18, 2026 - 16:02 UTC
Monitoring
Service has been restored and access to the EE (UK) network has been re-enabled. We are continuing to monitor the situation closely to ensure service remains stable.
Thank you for your patience. We will provide further updates if necessary.
Posted Jun 18, 2026 - 15:26 UTC
Identified
We have confirmed that the issue is isolated to EE (UK) and are engaging with the relevant parties to restore normal service.
As a precautionary measure, we have temporarily blocked access to the EE (UK) network to prevent devices from attaching while the issue persists.
We will provide another update as soon as more information becomes available.
Posted Jun 18, 2026 - 13:18 UTC
Investigating
Dear emnify customer,
We are currently investigating a service degradation in EE (UK). Devices that attempt to connect to this network may experience issues.
We will publish a new update shortly.
Posted Jun 18, 2026 - 12:55 UTC
This incident affected: Network Connectivity (Network Connectivity - Europe).