Issues when displaying events in the portal and API
Incident Report for emnify
Resolved
Dear emnify customers,

This incident has been resolved and accessing the endpoint events via the portal and API is operational again.

In case you are still experiencing issues, please submit a request to our Customer Support team.

Kind Regards,
emnify Support Team
Posted Feb 14, 2024 - 08:20 UTC
Monitoring
The issue has been identified and a fix has been implemented.

We are closely monitoring the results.

We will keep you posted for further updates.
Posted Feb 13, 2024 - 14:46 UTC
Investigating
Dear emnify customer,

We are currently investigating issues when accessing the events via the Portal and the API.

We are actively working on solving this issue and updates will follow shortly.

We apologize for the inconvenience.

Kind Regards,
emnify Support team
Posted Feb 13, 2024 - 14:07 UTC
This incident affected: Portal, API & Data Analytics (API).