Organization Statistics not showing on the Portal
Incident Report for emnify
Resolved
The incident has been resolved.
Posted Aug 19, 2024 - 19:06 UTC
Monitoring
Dear emnify customers,

We have identified the issue and applied a fix. The statistics and the dashboard elements are showing back with up-to-date data.

We will keep monitoring the Portal and statistics performance and update this page if necessary.

Cheers,
Posted Aug 19, 2024 - 17:37 UTC
Investigating
Dear emnify customers,

We are unfortunately experiencing issues with the organization statistics on the enterprise portal, where the query to show the "Monthly statistic overview" is timing out.

We are looking into it and we will update you as soon as possible.
Posted Aug 19, 2024 - 15:58 UTC
This incident affected: Portal, API & Data Analytics (Data Analytics).