Service Degradation Vodafone Netherlands

Incident Report for emnify

Resolved

This incident has been resolved.
Posted Jul 07, 2025 - 16:29 UTC

Monitoring

Dear Customers,

This issue has been resolved.

Thanks a lot
emnify support team
Posted Jul 07, 2025 - 15:47 UTC

Update

Dear Customers,

The affected network has been blocked, devices should be able to connect to alternative networks.

More updates will follow.

Kind Regards
EMnify Support Team
Posted Jul 07, 2025 - 14:12 UTC

Investigating

Dear Customers,

We’re currently investigating a possible service degradation in Vodafone Netherlands.

Further updates will follow shortly.

Emnify Support Team
Posted Jul 07, 2025 - 13:59 UTC
This incident affected: Network Connectivity (Network Connectivity - Europe).