Self-Service Registration Disabled in Some Regions
Incident Report for emnify
Resolved
Dear Customers,

The issue is now resolved.

Thanks a lot
Emnify Support Team
Posted Jul 26, 2024 - 16:32 UTC
Identified
Dear Customers,

Please be informed that we have identified the issue and the team is now working on a fix.

Further updates to follow.

Thanks a lot
Emnify Support Team
Posted Jul 24, 2024 - 16:48 UTC
Investigating
Dear Customers,

This is to inform you that due to security measures, self-service registration on the portal has been disabled for certain countries.

If you encounter any difficulties, please contact our support team for assistance.

Thanks a lot
Emnify Support Team
Posted Jul 24, 2024 - 09:42 UTC
This incident affected: Portal, API & Data Analytics (User Interface).