Service Degradation - several LATAM networks
Incident Report for emnify
Resolved
Dear customers,

The service is now back to its normal state before the incident. If you are experiencing any residual issues, please do not hesitate to contact our support team for assistance.

Thank you for your patience and understanding throughout this period.
Posted Jun 30, 2024 - 10:05 UTC
Monitoring
Dear customers,

The upstream signaling carrier in the Americas has successfully restored their links, and we are pleased to report that our IoT global access services are now back to normal. Connectivity via 4G and 2G/3G has been fully restored in all the affected countries.

We will continue to closely monitor the links and KPIs over the next few hours to ensure stability. If you are experiencing any residual issues, please do not hesitate to contact our support team for assistance.

Thank you for your patience and understanding throughout this period.

Best regards,
Posted Jun 30, 2024 - 08:17 UTC
Update
Dear Customers,

We are observing significant improvement in many countries. Thanks to the availability of multiple operators per country, over 90% of the traffic has been distributed across alternative operators.

At the same time, our carrier partners have already restored their signaling links, and the number of connected devices in the affected networks is increasing rapidly. Telcel in Mexico, Claro in Ecuador, and the service in Panama show that the service is almost restored.

We are still monitoring the situation and contacting our partners regularly. We will publish a new update shortly.
Posted Jun 29, 2024 - 21:02 UTC
Update
Today's update:

4G connectivity is gradually returning to normal, as our carrier partners have successfully restored signaling links in several countries, including USA, Canada, Mexico, Colombia, Ecuador, Chile, and Panama. However, challenges persist with 2G/3G signaling, which our teams are actively addressing and are expected to resolve in the coming hours.

Throughout the weekend, we will continue to closely monitor the situation and provide timely updates as new information becomes available.

Thank you for your trust in our services.
Posted Jun 29, 2024 - 08:22 UTC
Update
Dear customers,

finally we have some better news to share! Our Carrier partners in the Americas could confirm that their 4G signaling links with the upstream carrier have been reestablished and that connectivity is starting to go back to normal. This has been confirmed by our KPIs and tests.

Meanwhile, 2G/3G signaling is still facing issues but are expected to follow and be back in the next few hours.

In USA, Canada, Mexico, Colombia, Ecuador, Chile and Panama, traffic should be back to normal via 4G.

We will keep keep monitoring the situation during the next hours and the weekend ahead, and share with you any new updates as we receive them.
Posted Jun 28, 2024 - 21:11 UTC
Update
We would like to give you an update regarding this incident, which is, as communicated earlier, due to an issue affecting a major signalling carrier in the americas.

While the signaling issues are still relevant for some LATAM networks, we see nevertheless a good improvements in our KPIs, mostly due to the ability of our SIMs to switch to alternative Networks.

In United States the situation is currently stable, and we see no impact on the service there.
In Canada, we can see that ~60% of the usual traffic on Telus has been taken over by alternative operators like Vidéotron.
In Mexico, ~70% of the traffic on Telcel has been taken over by Movistar. Please note that Movistar does only support 3G/4G Radio Access Types.
In Columbia ~80% of the traffic on Claro has been taken over by alternative operators like Tigo and Movistar.
In Chile ~90% of the traffic on Claro has been taken over by alternative operators like Entel, WOM and Movistar.
In Ecuador ~80% of the traffic on Claro has been taken over by Movistar
In Panamas ~80% of the traffic on Cable & Wireless has been taken over by Movistar
In the Dominican Republic, the vast majority of the traffic has been taken over by Altice

We also see similar patterns in other countries like Costa Rica and Argentina.

We will keep sharing updates with you as the situation evolves.
Posted Jun 28, 2024 - 16:21 UTC
Update
While we see improvements in the signaling KPIs, the issue is unfortunately still ongoing, and the upstream carrier is still working on solving the problem and bringing the links to a normal state.

You may still encounter issues and delays in establishing Data and SMS services on some LATAM and North American networks.

We are continously and actively monitoring the situation, and we will inform you once we have an update. At the moment however, we still unfortunately, have no ETA on when the issue will be completely solved.
Posted Jun 28, 2024 - 05:50 UTC
Update
UPDATE:

The upstream carrier serving some of our roaming partners in Latin, Central and North America is working on resolving the issue.

While we have seen partially already successful network attaches, the problem does still persist in that region in general.
Posted Jun 27, 2024 - 16:40 UTC
Update
We have the confirmation that the issue is caused by one of our signalling carriers in Central and Latin America.

We are working with them to solve the issue as soon as possible.

Please note that secondary networks are available to be used, and which are not affected by this specific carrier.

Our sincere apologies once again for any incovenience.
Posted Jun 27, 2024 - 13:26 UTC
Update
We have identified service degradation also in a number of Claro networks across Latin America.

We are working with our access partners there to bring back the service as soon as possible.
Posted Jun 26, 2024 - 17:57 UTC
Identified
Dear emnify customer,

We are currently investigating a service degradation in Claro Ecuador caused by the visited network. Devices that attempt to connect to this network may experience issues.

We will publish a new update shortly.
Posted Jun 26, 2024 - 13:09 UTC
This incident affected: Network Connectivity (Network Connectivity - North America, Network Connectivity - Central and South America & Caribbean).