VPN issues in us-east-1
Incident Report for emnify
Resolved
The incident has been resolved. In case you are still experiencing issues, please submit a request to our Customer Support team
Posted Nov 06, 2023 - 15:27 UTC
Monitoring
A fix has been implemented and the service is now operational.

We will be monitoring this closely.
Posted Nov 06, 2023 - 14:50 UTC
Identified
We have found a routing issue in the us-east-1 region, our engineering team is currently working on a fix.

We will post a new update shortly.
Posted Nov 06, 2023 - 14:39 UTC
Investigating
Dear emnify customer,

We are currently observing a service degradation in the VPN services in the us-east-1 region. This is currently being investigated and we will post a new update shortly.
Posted Nov 06, 2023 - 14:25 UTC
This incident affected: VPN services.