Portal usability degraded
Incident Report for EMnify
Resolved
Dear customers,

We have released a new portal version containing a fix for the error messages appearing when using Mozilla Firefox.

Please update to the latest portal version in case you see a prompt appearing shortly after loading https://portal.emnify.com. Alternatively, clear your browser cache and reload the portal.

We will continue to monitor whether errors are reported in our automated error tracking system also with the new version. In case you are still experiencing issues after using clearing browser caches, please try the private browsing mode. If the issue still persists, please contact our Customer Support team.
Posted May 25, 2022 - 17:21 UTC
Identified
We have been able to replicate the issues when using Mozilla Firefox. While we continue investigating, please use alternative browsers.
Posted May 25, 2022 - 17:08 UTC
Investigating
Dear EMnify customer,

We are currently observing usability issues when performing certain actions in the portal. This is currently being investigated and we will post a new update shortly.
Posted May 25, 2022 - 15:58 UTC
This incident affected: Portal, API & Data Analytics (User Interface).