Event API & Data Streamer Service Interruption
Incident Report for emnify
Resolved
Dear Customers,

The incident has been resolved. We apologize for any inconvenience this may have caused
Posted Apr 13, 2021 - 13:44 UTC
Monitoring
Dear customers,

Our engineering team has implemented a fix and we are now reprocessing the data. We will post a new update shortly.
Posted Apr 13, 2021 - 12:15 UTC
Update
Dear Customer,

We are still working actively on a solution. Hence, we would like you to know that no event data will be lost and all data will be restored eventually but with a delay.
Posted Apr 13, 2021 - 11:43 UTC
Update
Dear Customer,

This is to let you know that the engineering team is actively working on a resolution.

We shall keep you posted with further updates.
Posted Apr 13, 2021 - 10:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 13, 2021 - 09:40 UTC
Investigating
Dear Customer,

Please be informed that the Event API and data streamer service are interrupted since 9:01AM UTC.

We have identified the root cause and currently working on a resolution.
Posted Apr 13, 2021 - 09:40 UTC
This incident affected: Portal, API & Data Analytics (API).