VPN connectivity in ap-southeast-1 breakout
Incident Report for emnify
Resolved
This incident has been resolved.
Posted Oct 01, 2024 - 08:06 UTC
Monitoring
A fix has been implemented
Posted Oct 01, 2024 - 07:55 UTC
Investigating
We are currently investigating issues related to VPN connectivity in ap-southeast-1 breakout.
Posted Oct 01, 2024 - 07:49 UTC
This incident affected: Network Connectivity (Network Connectivity - Asia-Pacific).