Issues when updating the device status via portal/API

Incident Report for emnify

Resolved

This incident has been resolved.

Should you continue to experience any issues, please do not hesitate to contact our Customer Support Team through the help center.
Posted Sep 16, 2025 - 12:01 UTC

Monitoring

We are actively monitoring the results.
Posted Sep 16, 2025 - 11:40 UTC

Identified

Dear emnify Customers,

We have observed issues with the endpoint API over the past few days. Please be advised that updating the device status to disabled through the API and portal may also lead to the suspension of the SIM.

We have implemented a fix and are diligently monitoring the situation.

Kind regards,
emnify Support Team
Posted Sep 16, 2025 - 11:17 UTC
This incident affected: Portal, API & Data Analytics (API).