4G service degradation

Incident Report for emnify

Resolved

This incident has been resolved
Posted Aug 13, 2025 - 14:02 UTC

Monitoring

Our engineering team has stabilised the situation, and the service is now fully operational. We are continuing to monitor closely.
Posted Aug 13, 2025 - 13:32 UTC

Investigating

Dear customers,

We are currently investigating a service disruption that is partially affecting our 4G connectivity. We will provide an update shortly.
Posted Aug 13, 2025 - 13:10 UTC
This incident affected: Mobile Core Network.