OpenVPN authentication issues

Incident Report for emnify

Resolved

Dear emnify Customers,

The incident has been resolved, and the OpenVPN service is fully operational again.

In case you are still having issues, please reach out to our Support Team via our Help Center.

Kind regards,
emnify Support Team
Posted Apr 17, 2026 - 09:55 UTC

Monitoring

Our engineering team has identified the cause and has applied a fix.

We are closely monitoring the results.

Further updates to follow.
Posted Apr 17, 2026 - 09:10 UTC

Identified

Dear emnify Customers,

We are currently investigating an issue with OpenVPN authentication affecting all breakout regions.

We will provide an update shortly.

Kind regards,
emnify Support Team
Posted Apr 17, 2026 - 08:47 UTC
This incident affected: VPN services.