Delays in Policy Enforcement

Incident Report for emnify

Resolved

This incident has been resolved.
Posted Sep 30, 2025 - 15:33 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2025 - 14:29 UTC

Investigating

Dear Customers,

We experiencing delays with the enforcement of policies related to data consumption.

Our team is currently investigating, updates will follow shortly.

Thanks a lot
Emnify Support Team
Posted Sep 30, 2025 - 14:27 UTC
This incident affected: Mobile Core Network.