Zero Data usage statistics under Connected Devices tab
Incident Report for emnify
Resolved
A fix has been implemented and the statistics are now showing the correct usage under the Connected Device tab.

Important note: The API response for these statistics was showing unusually high consumption for today 5-Oct-2023; which was the sum of the last three days. The response and statistics are now returning the correct and expected values.
Posted Oct 05, 2023 - 21:11 UTC
Identified
The issue has been identified and we are already working on a fix to be deployed shortly.
Posted Oct 05, 2023 - 20:46 UTC
Investigating
Dear customers,

We are investigating an issue which is causing the data usage statistics for the previous days to be shown as 0KB. This concerns only the statistics shown under Connected Devices tab.
Posted Oct 05, 2023 - 20:18 UTC
This incident affected: Portal, API & Data Analytics (User Interface).