Service degradation in Dominican Republic
Incident Report for emnify
Resolved
Dear EMnify customer,

The issue has been solved and the service is now operational.
Posted Jun 30, 2022 - 19:39 UTC
Identified
Dear EMnify customer,

The issue has been narrowed down and identified to be caused by an unusual traffic pattern. However, this is not impacting the service availability.
Posted Jun 30, 2022 - 19:30 UTC
Investigating
Dear EMnify customer,

We are currently investigating an outage spanning across all operators in Dominican Republic.

We will publish a new update as soon as we get more information from one for the operators.
Posted Jun 30, 2022 - 19:03 UTC
This incident affected: Network Connectivity (Network Connectivity - Central and South America & Caribbean).