Delay of Data Streamer and Traffic Statistics
Incident Report for emnify
Resolved
This incident has been resolved.
Posted Dec 12, 2023 - 12:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2023 - 12:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 12, 2023 - 09:10 UTC
Investigating
Dear customers,

We are investigating a potential lag affecting the Data Streamer events and Traffic Statistics for 25% of the traffic.

We will publish a new update shortly.
Posted Dec 12, 2023 - 09:08 UTC
This incident affected: Portal, API & Data Analytics (Data Analytics).