Event display issues

Incident Report for emnify

Resolved

The issue affecting event display has been resolved.

If you continue to experience any problems or have questions, please do not hesitate to contact our support team.
Posted Apr 27, 2026 - 03:54 UTC

Monitoring

A fix has been implemented for the issue affecting event display, and we are currently monitoring the results.

We will continue to observe the system to ensure stability and will provide further updates as needed.
Posted Apr 27, 2026 - 03:33 UTC

Identified

We have identified the component where the issue affecting event display is occurring.

Our team is actively working on resolving the issue and will provide further updates as progress is made.
Posted Apr 27, 2026 - 02:50 UTC

Investigating

We are currently investigating an issue affecting the display of events in the emnify Portal, as well as via the API.

Our team is actively working to identify the root cause and will provide updates as soon as more information becomes available
Posted Apr 27, 2026 - 02:42 UTC
This incident affected: Portal, API & Data Analytics (User Interface, API).