Portal embedded reports are not responsive
Incident Report for emnify
Resolved
The incident has been resolved. In case you are still experiencing issues, please submit a request to our Customer Support team.
Posted Nov 24, 2023 - 10:16 UTC
Identified
The issue has been identified and a fix has been implemented.

We will keep you posted for further updates.
Posted Nov 24, 2023 - 09:01 UTC
Investigating
Dear emnify customers,

We are experiencing degraded performance in the reporting section of the customer portal. You may experience slow response time and occasional timeouts when accessing the reports.

We are actively working on solving this issue and updates will follow shortly.

We apologize for the inconvenience.

Kind Regards,
emnify Support team,
Posted Nov 24, 2023 - 08:27 UTC
This incident affected: Portal, API & Data Analytics (Data Analytics).