Service degradation - Vodafone networks in several countries
Incident Report for emnify
Resolved
The issue is resolved, we will continue to monitor the service.
Posted Sep 30, 2023 - 00:46 UTC
Monitoring
The earlier issue has now been resolved by Vodafone. Our Remote Tests show positive results and we have opened the Vodafone Networks again for service. Functionality is expected to be working as normal.

We’re monitoring to ensure there are no further issues.
Posted Sep 29, 2023 - 23:59 UTC
Identified
We confirm connectivity issues with several Vodafone networks, affecting devices roaming in that network. We have temporarily blocked this network in several countries, to prevent devices from attaching to Vodafone. As soon as the network is operational again, we will unblock it.
Posted Sep 29, 2023 - 21:16 UTC
Investigating
Dear emnify customer,

We are currently investigating a service degradation in Vodafone networks in several countries (including UK, Italy, Greece, etc.). Devices that attempt to connect to this network may experience issues.

We will publish a new update shortly.
Posted Sep 29, 2023 - 20:23 UTC
This incident affected: Network Connectivity (Network Connectivity - Europe).