Portal embedded reports are not loading
Incident Report for emnify
Resolved
The incident has been resolved and the service is operational. If you are still experiencing issues, please submit a request to our Customer Support team.
Posted Jun 09, 2024 - 18:20 UTC
Investigating
Dear emnify customers,

We are experiencing degraded performance in the reporting section of the customer portal. Some reports may not be responsive.

We are currently investigating the issue and updates will follow shortly.

We apologize for the inconvenience.

Best Regards,
emnify support team
Posted Jun 08, 2024 - 14:37 UTC
This incident affected: Portal, API & Data Analytics (Data Analytics).