SMS Service Interruption

Incident Report for emnify

Resolved

Dear emnify Customers,

The incident has been resolved, and all services are now fully operational.

In case you are still having issues, please reach out to our Support Team via our Help Center.


Kind regards,
emnify Support Team
Posted Jan 07, 2026 - 04:17 UTC

Monitoring

We have deployed a fix, and we are starting to see the SMS traffic going back to normal.

We will closely monitor the situation.
Posted Jan 07, 2026 - 03:36 UTC

Investigating

Dear emnify Customers,

We are currently investigating an issue with SMS services. As a result, SMS may be delayed or not delivered; further updates will follow shortly.

We apologize for the inconvenience.

Kind Regards,
EMnify Support
Posted Jan 07, 2026 - 03:28 UTC
This incident affected: SMS Connectivity.