No data displayed in the Stats tab of Connected Devices
Incident Report for emnify
Resolved
The incident has been resolved. Please submit a request to our Customer Support team in case you observe any issue.
Posted Sep 26, 2023 - 16:49 UTC
Monitoring
Our engineering team has applied a fix and we are monitoring the results.
Posted Sep 26, 2023 - 16:28 UTC
Identified
We have identified the issue. Our engineering team is currently preparing a fix.
Posted Sep 26, 2023 - 16:09 UTC
Investigating
Dear customers,

We are investigating a degradation affecting the information displayed in the Stats section of Connected Devices.

We will publish a new update shortly.
Posted Sep 26, 2023 - 16:05 UTC
This incident affected: Portal, API & Data Analytics (User Interface).