Increased Error Rate all Regions
Incident Report for emnify
Resolved
Dear Customers,

We are pleased to inform you that this incident has been resolved.

Thank you for your patience and understanding.

Best regards,
Emnify Support Team
Posted Aug 05, 2024 - 17:56 UTC
Monitoring
Dear Customers,

A fix has been implemented, and we are currently monitoring the results to ensure the issue is fully resolved.

We will continue to keep you updated on the situation.

Thank you for your patience and understanding.

Best regards,
Emnify Support Team
Posted Aug 05, 2024 - 17:44 UTC
Update
Dear Customers,

We want to inform you that we are in contact with the carrier experiencing connectivity issues with 4G signaling.

We are working closely with them to resolve this matter as quickly as possible and will keep you updated on our progress.

Thank you for your patience and understanding.

Best regards,
Emnify Support Team
Posted Aug 05, 2024 - 17:11 UTC
Update
Dear Customers,

We are still actively working on and investigating the issue. Further updates will be provided shortly.

Thank you for your patience and understanding.

Best regards,
Emnify Support Team
Posted Aug 05, 2024 - 16:32 UTC
Identified
Dear Customers,

We have identified the issue and our team is actively working on a fix. We will provide more updates shortly.

In the meantime, if you have any questions or need further assistance, please don't hesitate to reach out to our support team.

Thanks a lot
Emnify Support Team
Posted Aug 05, 2024 - 15:55 UTC
Investigating
Dear Customers,

This is to inform you that we are investigating increased error rates during device attachment since 15:20 UTC.

Further updates will follow shortly.

Thanks a lot
Emnify Support Team
Posted Aug 05, 2024 - 15:43 UTC
This incident affected: Network Connectivity (Network Connectivity - North America, Network Connectivity - Europe, Network Connectivity - Asia-Pacific, Network Connectivity - Central and South America & Caribbean, Network Connectivity - Middle East & Africa).