The incident has been resolved, and all services are now fully operational.
In case you are still having issues, please reach out to our Support Team via our Help Center.
Kind regards, emnify Support Team
Posted Aug 02, 2025 - 15:47 UTC
Monitoring
Dear emnify Customers,
Our tests are now yielding successful results, and as a result, we have lifted the network block. We’re also observing signs of traffic recovery.
Monitoring continues to ensure full restoration.
We’ll provide further updates as recovery continues.
Kind regards, emnify Support Team
Posted Aug 02, 2025 - 12:45 UTC
Update
Dear emnify Customers,
We are currently engaging with Telcel to resolve the issue and have proactively blocked the affected network to prevent further device attachments. Alternative networks remain available in the region.
We’re keeping a close watch and will update promptly with any new information.
Kind regards, emnify Support Team
Posted Aug 02, 2025 - 08:45 UTC
Investigating
Dear emnify Customers,
We are experiencing network issues with Telcel Mexico, starting at approximately 05:15 UTC today. Alternative networks are available in the region, and we are observing that devices are gradually switching over.
Our team is actively monitoring the situation. We will provide further updates as soon as more information becomes available.
Kind regards, emnify Support Team
Posted Aug 02, 2025 - 08:35 UTC
This incident affected: Network Connectivity (Network Connectivity - North America).