The incident has been resolved, and all services are now fully operational.
In case you are still having issues, please reach out to our Support Team via our Help Center.
Kind regards, emnify Support Team
Posted Jul 28, 2025 - 20:05 UTC
Monitoring
Dear emnify Customers,
Error rates have decreased, and the APIs are now functioning normally. We are actively monitoring the service to ensure continued stability and performance.
We’ll continue to share updates as soon as they become available.
Kind regards, emnify Support Team
Posted Jul 28, 2025 - 19:39 UTC
Identified
Dear emnify Customers,
We have identified the issue, which is primarily impacting users in the European region. Our team is actively working on a fix.
We will share further updates as soon as possible. Thank you for your patience.
Kind regards, emnify Support Team
Posted Jul 28, 2025 - 19:21 UTC
Investigating
Dear emnify Customers,
We are currently investigating increased API rate errors. Further updates will be provided shortly.
Kind regards, emnify Support Team
Posted Jul 28, 2025 - 19:00 UTC
This incident affected: Portal, API & Data Analytics (User Interface, API, Data Analytics).