Data Connectivity Issues in Asia-Pacific Breakout
Incident Report for EMnify
Resolved
This incident has been resolved.
Posted May 19, 2022 - 19:04 UTC
Monitoring
Dear Customer,

We have experienced data connectivity issues in Asia-Pacific breakout region from 17:04 UTC to 17:22 UTC.

Services are stable at the moment, please reach out to our support in case you're seeing any issues.

Thanks a lot
EMnify Support
Posted May 19, 2022 - 17:28 UTC
This incident affected: Network Connectivity (Network Connectivity - Asia-Pacific).