Service Degradation - ICE Costa Rica

Incident Report for emnify

Resolved

Dear emnify Customers,

The issue with ICE Costa Rica has been resolved. Our metrics and tests can also validate that the service is now fully operational.

In case you are still having issues, please open a new request to our Customer Support team.


Kind regards,
emnify Support Team
Posted Apr 08, 2025 - 06:25 UTC

Monitoring

Dear emnify Customers,

We have unblocked ICE Costa Rica as our tests are now yielding positive results. While we are seeing successful connections to the network, we have yet to receive confirmation from ICE that the issue has been fully resolved.

We will continue to closely monitor the situation and follow up with ICE to ensure that service is fully operational.


Kind regards,
emnify Support Team
Posted Apr 08, 2025 - 00:55 UTC

Update

We initiated communication with the operator early on to verify any potential issues on their end, as our internal systems show no anomalies. Communication with the operator is ongoing, and we are currently waiting for a fix to be applied.

In the meantime, service across the alternative networks remains stable.

We will provide updates as soon as more information becomes available.


Kind regards,
emnify Support team
Posted Apr 08, 2025 - 00:15 UTC

Identified

To mitigate the problem, we have temporarily blocked access to ICE Costa Rica. Meanwhile, affected devices may connect to other available networks (Claro and Liberty) which are confirmed to be working as expected.

We will publish a new update as soon as possible.


Kind regards,
emnify Support team
Posted Apr 07, 2025 - 16:15 UTC

Investigating

Dear emnify customers,

We are currently experiencing service degradation towards ICE Costa Rica. Devices that attempt to connect to this network may experience issues.

We will publish a new update shortly.


Kind regards,
emnify Support team
Posted Apr 07, 2025 - 15:58 UTC
This incident affected: Network Connectivity (Network Connectivity - North America).