Event processing has fully recovered, and events are now being displayed as expected in the emnify Portal and via Data Streamer.
The incident has been resolved
Posted Sep 11, 2026 - 05:55 UTC
Monitoring
Remediation measures have been applied, and events are now being processed normally.
Due to the number of events pending processing, it may take some time for all events to be fully processed and displayed in the emnify Portal and via Data Streamer. We are monitoring the recovery until processing has fully caught up.
Posted Sep 11, 2026 - 04:40 UTC
Identified
We have identified the cause of the degradation affecting event processing.
Our team is currently working on remediation. We will provide another update as soon as event processing starts recovering.
Posted Sep 11, 2026 - 04:33 UTC
Investigating
We are currently investigating a degradation affecting event processing. As a result, events may be delayed or not displayed as expected in the emnify Portal and via Data Streamer.
We will provide further updates as more information becomes available
Posted Sep 11, 2026 - 04:30 UTC
This incident affected: Portal, API & Data Analytics (User Interface, API).