Service Degradation - 4G Connectivity

Incident Report for emnify

Resolved

Dear emnify Customers,

The incident was caused by a global degradation affecting LTE signaling traffic within one of our signaling providers' networks, which impacted roaming services.

The issue has since been resolved, and roaming connectivity has returned to normal.

In case you are still having issues, please reach out to our Support Team via our Help Center.


Kind regards,
emnify Support Team
Posted Jun 03, 2026 - 09:28 UTC

Monitoring

Dear emnify Customers,

We are now observing that 4G traffic has returned to normal levels, indicating that connectivity has stabilized and service performance has recovered.

Our team will continue to actively monitor the network to ensure 4G services remain stable and continue to function as expected.


Kind regards,
emnify Support Team
Posted Jun 03, 2026 - 08:37 UTC

Investigating

Dear emnify Customers,

We are currently investigating a connectivity issue affecting devices connected via 4G networks. Customers may experience intermittent connectivity and service degradation.

Our team is actively working to identify the root cause and restore normal service as quickly as possible.

We will continue to share updates as more information becomes available.


Kind regards,
emnify Support Team
Posted Jun 03, 2026 - 08:23 UTC
This incident affected: Mobile Core Network.