Service degradation - Tigo / Colombia

Incident Report for emnify

Resolved

The incident has been resolved.

In case you are still experiencing issues with Tigo Colombia, please submit a request to our Customer Support team.
Posted May 29, 2025 - 08:26 UTC

Monitoring

Dear emnify customers,

We monitored service degradation affecting 2G and 3G service with Tigo Colombia between 04:22 and 05:37 UTC today. As of writing, we can see that the traffic is starting to go back to normal while our tests are yielding successful results.

We will closely monitor the situation.

Kind regards,
emnify Support Team
Posted May 29, 2025 - 06:05 UTC
This incident affected: Network Connectivity (Network Connectivity - Central and South America & Caribbean).