Connection instability
Incident Report for emnify
Resolved
Dear customer,

We can confirm the connectivity issue is completely resolved.
Posted Jun 11, 2021 - 22:26 UTC
Monitoring
Dear customers,

We faced some connection instability between 21:10 to 21:13. The connection is stable now and our team is monitoring this case.
Posted Jun 11, 2021 - 21:36 UTC
This incident affected: Network Connectivity (Network Connectivity - North America).