Event processing has fully recovered, and events are now being displayed as expected in the emnify Portal and via Data Streamer.
The incident has been resolved
Posted Sep 10, 2026 - 12:37 UTC
Monitoring
All remediation measures have been applied, and event processing is recovering.
Some events are still being processed and may not yet be displayed as expected in the emnify Portal or via Data Streamer. We expect processing to fully catch up within approximately 20 minutes and will continue monitoring the recovery.
Posted Sep 10, 2026 - 12:12 UTC
Identified
We have identified the cause of the issue affecting the display of events in the emnify Portal and via Data Streamer.
Our team is currently remediating the issue. We will provide another update once the issue has been resolved.
Posted Sep 10, 2026 - 12:06 UTC
Investigating
We are currently investigating an issue that may cause events to be displayed incorrectly or not appear as expected in the emnify Portal and via Data Streamer.
We will provide further updates as more information becomes available.
Posted Sep 10, 2026 - 12:03 UTC
This incident affected: Portal, API & Data Analytics (User Interface, API).