Data Streamer Issue
Incident Report for emnify
Resolved
The incident has been resolved. In case you are still experiencing issues, please contact our Customer Support team.
Posted Nov 17, 2022 - 09:03 UTC
Monitoring
All data streamers have now caught up and we are closely monitoring.
Posted Nov 17, 2022 - 08:07 UTC
Identified
The issue has been identified and backlogs are being processed.

Updates will follow shortly.
Posted Nov 17, 2022 - 07:57 UTC
Investigating
Dear EMnify Customers.

We are currently experiencing issues with the EMnify data streamer. Data streamer delivery of traffic log records is impacted since 7:24 UTC, values shown in the portal are up to date.

We will keep you posted for more updates.

Kind Regards,
EMnify Support team
Posted Nov 17, 2022 - 07:54 UTC
This incident affected: Portal, API & Data Analytics (Data Analytics).