Service Degradation - Vodafone UK
Incident Report for emnify
Resolved
Dear emnify customers,

We can conclude based on our metrics and tests that the issue with Vodafone has now been resolved.

In case you are still having issues, please open a new request to our Customer Support team.

Kind regards,
emnify Support team
Posted Jan 09, 2025 - 19:46 UTC
Monitoring
We have now unblocked Vodafone UK since our tests are now yielding successful results. Though we can now see successful attachments to the network, we have yet to receive a confirmation from Vodafone that the issue is resolved.

We will closely monitor the situation and will continue to follow up with Vodafone to ensure service operability.
Posted Jan 09, 2025 - 18:53 UTC
Identified
To mitigate the problem, we temporarily blocked access to 2G and LTE for Vodafone UK, meanwhile we can confirm that other networks in the UK are working as expected.

We will publish a new update shortly.

Kind regards,
emnify Support team
Posted Jan 09, 2025 - 15:49 UTC
Investigating
Dear emnify customers,

We are investigating a service degradation with Vodafone UK and devices that attempt to connect to this network may experience issues.

We will publish a new update shortly.

Kind regards,
emnify Support team
Posted Jan 09, 2025 - 15:24 UTC
This incident affected: Network Connectivity (Network Connectivity - Europe).