Service Degradation Issues in eu-west-1
Incident Report for emnify
Resolved
Dear Customers,

This incident has been resolved.

If you face any issues, please feel free to contact our support team.


Regards
Emnify Support Team
Posted Sep 09, 2024 - 15:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 09, 2024 - 11:26 UTC
Monitoring
Dear Customers,

This is to inform you that a fix has been implemented and we are monitoring the results.

Thanks a lot
Emnify Support Team
Posted Sep 09, 2024 - 11:26 UTC
Identified
Dear Customers,

The issue has been identified and a fix is being implemented.

We will update you shortly.

Thanks
Emnify Support Team
Posted Sep 09, 2024 - 10:10 UTC
Investigating
Dear Customers,

We are investigating connectivity issues in eu-west-1 since 09:07 UTC.

Further updates will follow shortly.

Thanks
Emnify Support Team
Posted Sep 09, 2024 - 09:45 UTC
This incident affected: Network Connectivity (Network Connectivity - Europe).