The issue has since been resolved, and access to O2 and EE UK is fully operational again.
In case you are still having issues, please reach out to our Support Team via our Help Center.
Kind regards, emnify Support Team
Posted Sep 13, 2026 - 16:14 UTC
Monitoring
We are continuing to closely monitor the recovery.
More updates to follow shortly.
Posted Sep 13, 2026 - 14:55 UTC
Identified
Dear emnify Customers,
We have confirmed the issue to have impacted O2 and EE UK.
As of writing, our validation tests are now showing positive results and our monitoring graphs indicates traffic recovery.
We will keep a close monitoring while we work with our partners in identifying the root cause.
Further updates to follow.
Kind regards, emnify Support Team
Posted Sep 13, 2026 - 14:26 UTC
Investigating
We are currently investigating a service degradation affecting connectivity on some UK mobile networks. Our teams are working to identify the cause and assess the impact.
We will provide further updates as soon as more information becomes available.
Posted Sep 13, 2026 - 12:04 UTC
This incident affected: Network Connectivity (Network Connectivity - Europe).