Service Degradation - MTN Côte d'Ivoire

Incident Report for emnify

Resolved

This incident has been resolved.
Posted Apr 20, 2025 - 12:06 UTC

Update

Dear Customers,

We’ve identified that 2G and 3G services are operational now, but 4G is still affected.

Our team continues to investigate and monitor the situation.

Further updates will follow.

Regards
Emnify Support Team
Posted Apr 19, 2025 - 16:29 UTC

Investigating

Dear Customers,

We are currently observing network issues affecting connectivity through MTN Côte d'Ivoire, starting at approximately 12:30 UTC.

We will continue to monitor the situation closely and provide further updates as more information becomes available.

Regards
Emnify Support Team
Posted Apr 18, 2025 - 14:55 UTC
This incident affected: Network Connectivity (Network Connectivity - Middle East & Africa).