This incident has been resolved. In case you are still having issues, please reach out to our Support Team via our Help Center.
Kind regards, emnify Support Team
Posted Jun 30, 2026 - 18:42 UTC
Monitoring
Dear emnify Customers,
We have identified the root cause of the issue and have successfully applied a fix. We have confirmed that device quota management is now functioning normally, and customers should once again be able to view and manage device quota settings.
Our team will continue to monitor the service closely to ensure ongoing stability.
Kind regards, emnify Support Team
Posted Jun 30, 2026 - 18:05 UTC
Investigating
Dear emnify Customers,
We are currently investigating an issue affecting device quota management.
At this time, customers may be unable to view or modify device quota settings. Existing quota configurations remain in effect and continue to function as expected, with no impact on devices currently using those settings.
Our team is actively investigating the issue and working to restore full functionality. We will provide further updates as the investigation progresses.
Kind regards, emnify Support Team
Posted Jun 30, 2026 - 17:43 UTC
This incident affected: Portal, API & Data Analytics (User Interface, API).