Service degradation - Claro / Colombia
Incident Report for emnify
Resolved
The incident has been resolved and the service is now operational.

In case you are still experiencing issues, please submit a request to our Customer Support team.
Posted May 15, 2022 - 00:54 UTC
Monitoring
We are already starting to see traffic again. Claro Colombia confirmed the issue in their network and they are working on mitigating it.

We will be monitoring this closely, and update the status accordingly.
Posted May 14, 2022 - 23:13 UTC
Identified
We confirm that Claro Colombia is having network connectivity issues, affecting devices roaming across their network.

In the meantime, we would like to remind you the availability of alternative networks; Movistar and Tigo.
Posted May 14, 2022 - 19:57 UTC
Investigating
Dear EMnify customer,

We are currently investigating a service degradation in Claro Colombia. Devices that attempt to connect to this network may experience issues.

We will publish a new update shortly.
Posted May 14, 2022 - 19:31 UTC
This incident affected: Network Connectivity (Network Connectivity - Central and South America & Caribbean).