Service degradation - Claro Ecuador
Incident Report for emnify
Resolved
This incident has been resolved.
Posted Mar 25, 2023 - 19:40 UTC
Monitoring
As our tests to utilize the Claro network were successful, we have unblocked the network at 18:45. Devices should now be able to connect to Claro.

We will closely monitor the situation.
Posted Mar 25, 2023 - 18:54 UTC
Update
We submitted a ticket to our roaming partner.

In order to avoid SIM cards camping on Claro and not being able to have a successful data connection, we have blocked Claro temporarily.

Meanwhile, please be informed that Movistar is available as fallback network on the backup IMSI.
Posted Mar 25, 2023 - 18:01 UTC
Identified
We observe connectivity issues with Claro Ecuador since 14:30 UTC, affecting devices roaming in that network. We have contacted the operator, and we are waiting for a fix to be applied.
Posted Mar 25, 2023 - 17:27 UTC
This incident affected: Network Connectivity (Network Connectivity - Central and South America & Caribbean).