Service Degradation in 4G
Incident Report for emnify
Resolved
Dear Customer,

We are happy to announce that the issue has been fully resolved. All services are back to normal.

Thank you for your patience. If you encounter any further issues, please reach out to our support team.

Emnify Support Team
Posted Jul 24, 2024 - 17:24 UTC
Monitoring
Dear Customer,

We are pleased to announce that the issue with SIM cards has been fixed, and all services are now fully operational.

Our team is currently monitoring the situation to ensure stability and prevent any further issues.

Thank you for your patience and understanding during this time.

Emnify Support Team
Posted Jul 24, 2024 - 16:45 UTC
Update
Dear Customer,

This is to report that the vast majority of SIM cards remain operational. A few individual SIM cards may still experience minor issues.

Our team is continuing to work diligently to resolve these isolated problems. We appreciate your ongoing patience and will provide further updates as necessary.

Thank you for your understanding and support.

Emnify Support Team
Posted Jul 24, 2024 - 15:43 UTC
Update
Dear Customers,

We see the vast majority of SIM cards are now operational; however, some individual SIM cards may still experience some issues.

Our team is diligently working to resolve these remaining problems to ensure full functionality for all users.

We appreciate your patience and will keep you informed with further updates.

Thanks a lot
Emnify Support Team
Posted Jul 24, 2024 - 15:15 UTC
Update
Dear Customer,

We see a large number of SIM cards are operational again. Our technical team is continuing to work on resolving the remaining issues to ensure full functionality for all users..

We will keep you updated with further information.

Thanks a lot
Emnify Support Team
Posted Jul 24, 2024 - 14:58 UTC
Identified
Dear Customer,

Please be informed that the issue has been identified and we are working on a fix.

More updates to follow shortly.

Thanks a lot
Mohamed
Posted Jul 24, 2024 - 14:32 UTC
Update
We are continuing to investigate this issue.
Posted Jul 24, 2024 - 13:57 UTC
Investigating
Dear Customers,

We are experiencing service degradation in 4G, our team is currently investigating.

Further updates to follow shortly.

Thanks
Emnify Support Team
Posted Jul 24, 2024 - 13:40 UTC
This incident affected: Mobile Core Network.