Service Degradation - OpenVPN Connections and Portal Access

Incident Report for emnify

Resolved

Dear emnify Customers,

The incident has been resolved. In case you are still having issues, please reach out to our Support Team via our Help Center.


Kind regards,
emnify Support Team
Posted Aug 01, 2026 - 10:22 UTC

Monitoring

Dear emnify Customers,

Starting at 09:00 UTC today, an authentication service temporarily affected new OpenVPN connections across all regions, as well as logins to the emnify portal. This lasted approximately 40 minutes.

Existing VPN connections remained active throughout. During this period, customers may have experienced temporary limitations when establishing new OpenVPN connections or logging in to the portal.

A fix has been applied, and all services are now available globally. We are continuing to monitor the platform closely to ensure ongoing stability.


Kind regards,
emnify Support Team
Posted Aug 01, 2026 - 09:56 UTC
This incident affected: VPN services.