OpenVPN Authentication Issues in all Regions
Incident Report for emnify
Resolved
Dear Customers,

This incident has been resolved.


Regards
Emnify Support Team
Posted Sep 10, 2024 - 09:51 UTC
Monitoring
Dear Customers,

This is to let you know that a fix has been implemented and the services are recovered for OpenVPN authentication as well as portal and API.

We are currently monitoring.

Regards
Emnify Support Team
Posted Sep 10, 2024 - 09:06 UTC
Update
Dear Customer,

Please be informed that the authentication via API and portal is also not working as expected.

Our teams are actively investigating and we will update you shortly.


Regards
Emnify Support Team
Posted Sep 10, 2024 - 09:00 UTC
Investigating
Dear Customers,

We are experiencing authentication issues in OpenVPN in all regions since 8:15 UTC.
The service is still functional for connected clients, however, new client authentication is currently not working as expected.

Our team is currently investigating these issues, further updates will follow shortly.


Regards
Emnify Support Team
Posted Sep 10, 2024 - 08:49 UTC
This incident affected: Portal, API & Data Analytics (API) and VPN services.