Delay in loading portal embedded reports

Incident Report for emnify

Resolved

This incident has been resolved.

In case you are still having issues loading reports in the portal, please reach out to our Customer Support Team via our help center.

Kind regards,
emnify Support Team
Posted Apr 29, 2025 - 06:22 UTC

Monitoring

Dear emnify Customers,

We can confirm that the stats have recovered thus embedded reports are accessible again.

We are closely monitoring the situation.
Posted Apr 28, 2025 - 12:11 UTC

Investigating

Dear emnify Customers,

We are experiencing degraded performance in the reporting section of the customer portal. Some reports may not be responsive.

We are currently investigating the issue and updates will follow shortly.

Kind Regards,
emnify Support Team
Posted Apr 28, 2025 - 11:48 UTC
This incident affected: Portal, API & Data Analytics (Data Analytics).